Performance degradation affecting orange money cashin from cash collection services.

Incident Report for Smobilpay

Resolved

This incident has been resolved.
Posted May 05, 2025 - 08:26 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 05, 2025 - 08:08 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 02, 2025 - 17:13 UTC

Identified

We have identified instability in {orange money cashin from cash collection) services. We have escalated this to the Service Provider for resolution.
Posted May 02, 2025 - 13:52 UTC
This incident affected: Cameroon MNO Services (Orange Money : Collections).