This is a quick update to inform you that we are still experiencing instability in the ORANGE Recharge/Airtime service, but we are closely following up on it with the service provider. We'll provide an update as soon as possible.
Posted Apr 15, 2026 - 12:38 UTC
Identified
This is a quick update to inform you that we are still experiencing instability in the ORANGE Recharge/Airtime service, but we are closely following up on it with the service provider. We'll provide an update as soon as possible.
Posted Apr 15, 2026 - 12:37 UTC
Monitoring
This is a quick update to inform you that we are still experiencing instability in the ORANGE Recharge/Airtime service, but we are closely following up on it with the service provider. We'll provide an update as soon as possible.
Posted Apr 15, 2026 - 12:37 UTC
Update
This is a quick update to inform you that we are still experiencing instability in the ORANGE Recharge/Airtime service, but we are closely following up on it with the service provider. We'll provide an update as soon as possible.
Posted Apr 15, 2026 - 12:37 UTC
Update
This is a quick update to inform you that we are still experiencing instability in the ORANGE Recharge/Airtime service, but we are closely following up on it with the service provider. We'll provide an update as soon as possible.
Posted Apr 15, 2026 - 12:34 UTC
Identified
This is a quick update to inform you that we are still experiencing instability in the ORANGE Recharge/Airtime service, but we are closely following up on it with the service provider. We'll provide an update as soon as possible.
Posted Apr 15, 2026 - 12:34 UTC
Investigating
This is a quick update to inform you that we are still experiencing instability in the ORANGE Recharge/Airtime service, but we are closely following up on it with the service provider. We'll provide an update as soon as possible.
Posted Apr 15, 2026 - 12:30 UTC
Identified
We are currently experiencing instability with our ORANGE Recharge/Airtime services. The issue has been escalated to their team for resolution. We will keep you updated as soon as we receive more information.
Thank you for your patience.
Posted Apr 15, 2026 - 06:17 UTC
This incident affected: Cameroon MNO Services (Orange Recharge/Airtime).