The incident has been resolved. We apologise for the inconvenience.
Posted Jun 10, 2026 - 08:14 UTC
Identified
We are currently experiencing instability with our Platform services. The issue has been escalated to their team for resolution. We will keep you updated as soon as we receive more information.
Thank you for your patience.
Posted Jun 10, 2026 - 06:30 UTC
This incident affected: Maviance Platform (Smobilpay Payment Platform and APIs, Smobilpay for e-commerce Platform).