Performance degradation affecting Express Union Cashout Service

Incident Report for Smobilpay

Update

This is a quick update to inform you that we are still experiencing degraded performance in Express Union Cashout Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Sep 08, 2026 - 11:50 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in Express Union Cashout Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Aug 25, 2026 - 16:09 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in Express Union Cashout Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Aug 19, 2026 - 09:49 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in Express Union Cashout Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Aug 11, 2026 - 16:30 UTC

Update

Dear Partner,

We would like to inform you that we are currently experiencing a downtime affecting Airtel Chad services. The issue has been escalated to the service provider, and they are actively investigating it.

We will keep you updated and notify you as soon as the service has been restored. Thank you for your patience and understanding.
Posted Aug 04, 2026 - 12:50 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in Express Union Cashout Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Aug 04, 2026 - 12:35 UTC

Investigating

Dear Partner,

Please be informed that the Express Union Cashout service is currently unavailable. The issue has been escalated to their team for resolution. We will keep you updated once the service has been restored.
Posted Aug 01, 2026 - 16:02 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in Express Union Cashout Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Jul 31, 2026 - 06:44 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in Express Union Cashout Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Jul 29, 2026 - 13:06 UTC

Identified

We are currently experiencing instability with our Express Union Cashout service. The issue has been escalated to their team for resolution. We will keep you updated as soon as we receive more information.

Thank you for your patience.
Posted Jul 24, 2026 - 08:37 UTC