Performance degradation affecting Orange Money Cash in / DEPOT and Orange Money Cash Out / RETRAIT Services.

Incident Report for Smobilpay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Apr 15, 2026 - 09:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 14, 2026 - 17:52 UTC

Identified

We have identified a major outage with (Orange Money Cash in / DEPOT and Orange Money Cash Out / RETRAIT). This issue has been escalated to the mobile operator and we are following up closely to ensure a speedy resolution.
Posted Apr 14, 2026 - 17:52 UTC
This incident affected: Cameroon MNO Services (Orange Money).