Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 30, 2025 - 22:00 UTC
Scheduled
We would like to inform you about a planned update to the Smobilpay platform, scheduled for Sunday, 30th 0f March 2025, from 9:00 PM to 11:00 PM (GMT+1). This update aims to enhance platform performance. We will work to minimize the downtime and recommend that you plan accordingly.
Posted Mar 28, 2025 - 07:27 UTC
This scheduled maintenance affected: Maviance Platform (Third Party Merchant API (S3P), Smobilpay Payment Platform and APIs, Smobilpay for e-commerce Platform, Agent and Merchant Payment Portal).