This is a quick update to inform you that we are still experiencing degraded performance in Orange Airtime Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Jul 27, 2026 - 07:28 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in Orange Airtime Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Jul 24, 2026 - 07:57 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in Orange Airtime Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Jul 20, 2026 - 08:06 UTC
Update
-This is a quick update to inform you that we are still experiencing degraded performance in Orange Airtime Service. We are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Jun 29, 2026 - 07:42 UTC
Update
Dear Valued Partner, We would like to provide you with an update regarding the ongoing disruption affecting Orange Airtime services, which has been in place since June 18, 2026. Our service provider has confirmed that they are actively working to resolve the issue. While progress is being made, an estimated time for full restoration is not yet available. Please be assured that all other services remain fully operational and we are closely monitoring the situation and maintaining constant communication with the provider We sincerely apologize for any inconvenience this may cause and appreciate your continued patience and understanding. We will keep you informed of any significant developments and will notify you immediately once the service is fully restored. Thanks for trusting Smobilpay
Posted Jun 28, 2026 - 09:30 UTC
Update
Dear Partner, Orange Airtime has been experiencing some technical issues since June 18, 2026. we contacted the Service provider and their team acknowledged working to resolve the issue, but they do not have an estimate on when it will be resolved. Please note that other services are unaffected, and we will inform you as soon as the service will be up and running. Do not hesitate to contact us should you require any clarification or further assistance. Thanks for trusting Smobilpay
Posted Jun 23, 2026 - 13:40 UTC
Identified
We are currently experiencing instability with our Orange Airtime services. The issue has been escalated to their team for resolution. We will keep you updated as soon as we receive more information.
Thank you for your patience.
Posted Jun 18, 2026 - 08:02 UTC
This incident affects: Cameroon MNO Services (Orange Recharge/Airtime).