Performance degradation affecting Maviance Platform Services.

Incident Report for Smobilpay

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 17:38 UTC

Identified

We are currently experiencing instability with our Platform services. The issue has been escalated, and our teams are currently working on it for resolution. We will keep you updated as soon as we receive more information.

Thank you for your patience.
Posted Jun 09, 2026 - 07:18 UTC
This incident affected: Maviance Platform (Third Party Merchant API (S3P), Smobilpay Payment Platform and APIs, Smobilpay for e-commerce Platform, Agent and Merchant Payment Portal).