Canal+ Service Disruption

Incident Report for Smobilpay

Resolved

This incident has been resolved.
Posted May 31, 2026 - 18:10 UTC

Identified

We are currently experiencing a downtime affecting Canal+ services. Our team is working to restore the service as quickly as possible.
We will provide further updates once the service is back online.
Posted May 31, 2026 - 14:39 UTC
This incident affected: Cable TV Subscription (Canal +).