Performance degradation affecting Yoomee Recharge/Topup

Incident Report for Smobilpay

Resolved

This incident has been resolved.
Posted May 14, 2025 - 06:21 UTC

Identified

We have identified a major outage with Yoomee Recharge/Topup. This issue has been escalated to the mobile operator and we are following up closely to ensure a speedy resolution.
Posted May 13, 2025 - 11:45 UTC