Performance degradation affecting Eneo postpaid service.

Incident Report for Smobilpay

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 09:01 UTC

Identified

We are currently experiencing instability with our Eneo postpaid service services.

Thank you for your patience.
Posted Jul 23, 2026 - 08:40 UTC
This incident affected: Bill Payment (ENEO Bills).