Performance degradation affecting Canalplus Services.

Incident Report for Smobilpay

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 07:15 UTC

Identified

We have identified instability in Canalplus services. We have escalated this to the Service Provider for resolution.
Posted Oct 07, 2025 - 13:53 UTC
This incident affected: Cable TV Subscription (Canal +).