Performance degradation affecting MTN Cash in / DEPOT and MTN Cash Out / RETRAIT Services.

Incident Report for Smobilpay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Jan 05, 2026 - 09:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jan 05, 2026 - 09:04 UTC

Identified

We have identified instability in MTN Cash in / DEPOT and MTN Cash Out / RETRAIT services. We have escalated this to the Service Provider for resolution.
Posted Jan 04, 2026 - 19:34 UTC
This incident affected: Cameroon MNO Services (MTN Mobile Money).