Dear Partner, Orange Money Cash-In / Depot Service has now been restored, and transactions are being processed successfully.
Posted Sep 11, 2026 - 13:44 UTC
Identified
We are currently experiencing instability with our Orange Money Cash-In / Depot Service. The issue has been escalated to their team for resolution. We will keep you updated as soon as we receive more information.
Posted Sep 11, 2026 - 08:58 UTC
This incident affected: Cameroon MNO Services (Orange Money).