Performance degradation affecting Eneo Prepaid Services.

Incident Report for Smobilpay

Resolved

This incident has been resolved. We apologise for any inconvenience caused.
Posted Oct 04, 2025 - 08:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Oct 03, 2025 - 08:06 UTC

Identified

We have identified instability in Eneo Prepaid services. We have escalated this to the Service Provider for resolution.
Posted Oct 03, 2025 - 07:01 UTC