This is a quick update to inform you that we are still experiencing degraded performance in Yoomee Recharge/Airtime service, but are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Oct 09, 2025 - 11:29 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in Yoomee Recharge/Airtime service, but are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Sep 24, 2025 - 08:46 UTC
Update
This is a quick update to inform you that we are still experiencing degraded performance in Yoomee Recharge/Airtime service, but are closely following up on it with the Service Provider. We'll provide an update as soon as possible.
Posted Sep 22, 2025 - 11:02 UTC
Identified
We have identified instability in Yoomee Recharge/Airtime services. We have escalated this to the Service Provider for resolution.