Performance degradation affecting CanalPlus services.

Incident Report for Smobilpay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Mar 19, 2025 - 16:22 UTC

Identified

We have identified instability in {CanalPlus) services. We have escalated this to the Service Provider for resolution.
Posted Mar 19, 2025 - 11:10 UTC
This incident affected: Cable TV Subscription (Canal +).