IdentifiedPerformance degradation affecting ORANGE Recharge/Airtime
Incident Report for Smobilpay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Nov 19, 2024 - 13:35 UTC
Identified
We have identified instability in ORANGE Recharge/Airtime services. We have escalated this to the Service Provider for resolution.
Posted Nov 19, 2024 - 10:03 UTC
This incident affected: Cameroon MNO Services (Orange Recharge/Airtime).