Performance degradation affecting Orange Money service.
Incident Report for Smobilpay
Resolved
This incident has been resolved. We apologise for any inconvenience caused.
Posted Nov 18, 2024 - 19:42 UTC
Identified
We have identified a major outage with Orange Money service. This issue has been escalated to the mobile operator and we are following up closely to ensure a speedy resolution.
Posted Nov 18, 2024 - 17:38 UTC
This incident affected: Cameroon MNO Services (Orange Money, Orange Money : Collections).